Service degradation

Major incident Kalix Api
2022-09-19 07:13 UTC · 1 hour, 34 minutes

Updates

Resolved

The issue was resolved and all services are back to normal operations.

September 19, 2022 · 08:48 UTC
Investigating

We found an issue related to certificates and are looking into ways how to apply a fix.

September 19, 2022 · 08:17 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

September 19, 2022 · 07:16 UTC

← Back