Kalix api impacted

Minor incident Kalix Api
2022-10-17 08:47 UTC · 47 minutes

Updates

Resolved

We are monitoring the situation but no customer projects have been impacted.

October 17, 2022 · 09:34 UTC
Investigating

The current investigation indicate that only internal projects have been impacted.

October 17, 2022 · 09:09 UTC
Issue

We are investigating issues with our api and are working on a fix right now.

October 17, 2022 · 08:48 UTC

← Back